VMware Releases Security Announcement

VMware has released a security announcement to address multiple vulnerabilities in VMware Workstation, VMware Player, VMware ACE, VMware Server, and VMware ESX.

These vulnerabilities may allow an attacker to execute arbitrary code, cause a denial-of-service condition, access the system with elevated privileges, or obtain sensitive information.

Users of these products are encouraged to review the latest VMware security announcement and apply any necessary updates.

http://lists.vmware.com/pipermail/security-announce/2008/000033.html